CitrixNetScaler ADC / Gateway

NetScaler ADC / Gateway 13.0 vulnerabilities

2 advisories affect Citrix NetScaler ADC / Gateway 13.0, 2 already exploited by attackers. Latest: January 17, 2024.

Running NetScaler ADC / Gateway 13.0 devices? Get an email when a new vulnerability comes out. Free, unsubscribe in one click.
Turn on NetScaler ADC / Gateway 13.0 alerts
VulnerabilitySeverityAffected versions
Citrix NetScaler ADC and NetScaler Gateway Buffer Overflow Vulnerability
CVE-2023-6549 · January 17, 2024
High 8.2 Exploited13.0 before 13.0-92.21
Fixed in 13.0-92.21
Citrix NetScaler ADC and NetScaler Gateway Code Injection Vulnerability
CVE-2023-6548 · January 17, 2024
Medium 5.5 Exploited13.0 before 13.0-92.21
Fixed in 13.0-92.21

Affected versions are compiled automatically from vendor advisories and NVD and may contain errors. Where no fixed version is shown, you will find it in the official advisory linked from every page: check it there before updating.

Other NetScaler ADC / Gateway versions: 14.1 · 13.1 · 12.1