Connect Secure / Policy Secure / ZTA 22.7 vulnerabilities
2 advisories affect Ivanti Connect Secure / Policy Secure / ZTA 22.7, 2 already exploited by attackers. Latest: April 4, 2025.
Running Connect Secure / Policy Secure / ZTA 22.7 devices? Get an email when a new vulnerability comes out. Free, unsubscribe in one click.
Turn on Connect Secure / Policy Secure / ZTA 22.7 alerts
Turn on Connect Secure / Policy Secure / ZTA 22.7 alerts
| Vulnerability | Severity | Affected versions |
|---|---|---|
| Ivanti Connect Secure, Policy Secure, and ZTA Gateways Stack-Based Buffer Overflow Vulnerability CVE-2025-22457 · April 4, 2025 | Critical 9 Exploited | all versions up to 22.7R2.5; all versions up to 22.7R1.3 Fixed in 22.7R1.4, 22.7R2.6 |
| Ivanti Connect Secure, Policy Secure, and ZTA Gateways Stack-Based Buffer Overflow Vulnerability CVE-2025-0282 · January 8, 2025 | Critical 9 Exploited | from 22.7R2 to 22.7R2.4; from 22.7R1 to 22.7R1.2; from 22.7R2 to 22.7R2.3 |
Affected versions are compiled automatically from vendor advisories and NVD and may contain errors. Where no fixed version is shown, you will find it in the official advisory linked from every page: check it there before updating.
Other Connect Secure / Policy Secure / ZTA versions: 22.8